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PROYEK 

A. Pengertian Proyek 

• Menurut Kathy Schwalbe, Proyek adalah usaha sementara yang dilakukan untuk 

menghasilkan suatu produk, layanan atau hasil yang unik. 

• Menurut Iman Soeharto, Kegiatan proyek dapat diartikan sebagai suatu kegiatan 

sementara yang berlangsung dalam jangka waktu terbatas, dengan alokasi 

sumber daya tertentu dan dimaksudkan untuk melaksanakan tugas yang 

sasarannya telah digariskan.  

Proyek IT melibatkan penggunaan hardware, software, dan/atau jaringan untuk 

menciptakan produk, layanan atau hasil.  

Contoh proyek IT: 

• Pengadaan hardware (komputer) pada sebuah perusahaan/lembaga/instansi 

• Pembuatan jaringan LAN pada sebuah kantor 

• Menyediakan infrastruktur teknologi nirkabel untuk meningkatkan pelayanan 

akademis pada sebuah kampus 

• Mengembangkan sistem baru untuk meningkatkan penjualan pada sebuah 

perusahaan 

 

B. Atribut Proyek 

Memiliki tujuan yang khusus, produk akhir atau hasil kerja akhir. 

2. Bersifat sementara. Sebuah proyek memiliki jadwal awal dan akhir yang pasti. 

3. Proyek bukan pekerjaan rutin. 

4. Membutuhkan sumber daya, termasuk orang, hardware, software, dan aset lainnya. 

Sumber daya proyek terbatas dan harus digunakan secara efektif untuk memenuhi 

proyek dan tujuan perusahaan lainnya.  

5. Sebuah proyek dikembangkan secara bertahap. 

6. Proyek harus memiliki pelanggan utama atau sponsor. 

7. Proyek mempunyai ketidakpastian. Karena proyek adalah unik, kadang-kadang sulit 

untuk menentukan tujuan dengan jelas, memperkirakan berapa lama waktu yang 

dibutuhkan untuk menyelesaikan, atau menentukan berapa banyak biaya.  

 

C. Tiga Kendala (The Triple Constraint) 

Tiga  kendala merupakan parameter penting dalam penyelenggaraan proyek yang 

sering diasosiasikan sebagai sasaran proyek. 
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1.  Cakupan (Scope) 

• Pekerjaan apa yang harus dilakukan sebagai bagian dari proyek?  

• Produk, layanan atau hasil apa yang unik?  

• Apa yang diharapkan pelanggan atau sponsor dari proyek?  

• Bagaimana ruang lingkup diverifikasi? 

2. Waktu (Time) 

• Berapa lama waktu yang dibutuhkan untuk menyelesaikan proyek?  

• Bagaimana jadwal proyek?  

• Bagaimana tim akan melacak kinerja  dari jadwal yang sebenarnya?  

• Siapa yang bisa menyetujui perubahan jadwal? 

3. Biaya (Cost) 

• Apa yang harus dibiayai untuk menyelesaikan proyek?  

• Berapa anggaran proyek?  

• Bagaimana biaya dilacak?  

• Siapa yang dapat mengotorisasi perubahan anggaran? 

 

Gambar Tiga Kendala Manajemen Proyek 
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2. MANAJEMEN PROYEK 

 

A. Pengertian Manajemen Proyek 

• Menurut Kathy Schwalbe, Manajemen Proyek adalah penerapan pengetahuan, 

keterampilan, alat dan teknik pada kegiatan proyek untuk memenuhi kebutuhan 

proyek. 

• Menurut Iman Soeharto, Manajemen proyek adalah merencanakan, 

mengorganisir, memimpin, dan mengendalikan sumber daya perusahaan untuk 

mencapai sasaran jangka pendek yang telah ditentukan. 

• Menurut Pressman, Manajemen Proyek meliputi perencanaan pemantauan dan 

pengontrolan manusia, proses dan peristiwa yang terjadi selama perangkat lunak 

dikembangkan mulai dari konsep awal sampai pengoperasian secara penuh. 

 

Gambar Kerangka Kerja Manajemen Proyek 

 

Penjelasan gambar Kerangka Kerja: 

1. Stakeholder mempunyai proyek 

2. Proyek didelegasikan ke Manajer Proyek 

3. Manajer Proyek mengelola proyek tersebut 

4. Pengelolaan proyek meliputi: scope management, time management, cost 

management, quality management, human resource management, 

communications management, risk management, and procurement management 

5. Penerapan tools, teknik dan metode yang diterapkan pada pengelolaan proyek di 

atas untuk memperoleh hasil yang diinginkan 
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6. Manajemen Proyek digunakan oleh banyak organisasi karena memberikan 

keuntungan, seperti: 

7. Kontrol yang lebih baik pada finasial, fisik, dan SDM 

8. Hubungan pelanggan yang lebih baik 

9. Waktu pengembangan yang lebih pendek 

10. Biaya lebih rendah dan adanya peningkatan produktivitas 

11. Peningkatan kualitas dan kehandalan 

12. Margin keuntungan yang lebih tinggi 

13. Koordinasi internal yang lebih baik 

14. Dampak positif pada pemenuhan sasaran strategis 

15. Moral pekerja yang lebih tinggi 

 

B. Fokus Manajemen Proyek 

Manajemen proyek yang efektif berfokus pada 4P: 

1. People (Manusia) 

 Elemen terpenting dalam keberhasilan suatu proyek yang harus dikelola untuk 

melakukan kerja secara efektif. 

2.  Product (Produk)  

 Perangkat lunak yang dihasilkan. 

3. Process (Proses)  

 Sekelompok aktivitas kerangka kerja dalam pengembangan perangkat lunak. 

4. Project (Proyek) 

 Seluruh proses yang dibutuhkan untuk menghasilkan suatu produk. 

 

1. People 

a. Stakeholder 

• Adalah orang-orang yang terlibat dalam atau dipengaruhi oleh kegiatan proyek  

• Termasuk Stakeholder: sponsor proyek, tim proyek, staf pendukung, pelanggan, 

pengguna, pemasok.  

b. Pemimpin Tim 

Seorang pemimpin tim diharuskan mempunyai ketrampilan memimpin yang cukup 

diantaranya: 

• mampu memotivasi 

• mampu berorganisasi 
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• mampu mendorong keluarnya ide-ide baru 

• mampu menganalisa masalah teknis atau manajemen mencari penyelesaian 

masalah (problem solving) 

• mampu menjadi manajer 

• mampu menghargai kerja   

• mampu mengenali 

 

2. Product 

a. Cakupan PL 

• Konteks 

• Sasaran informasi 

• Fungsi dan kinerja 

 

b. Dekomposisi masalah 

Dekomposisi dilakukan pada: 

• Fungsionalitas dan isi (informasi) 

• Proses yang akan digunakan 

3. Process 

Tim proyek harus dapat memutuskan model proses yang sesuai untuk: 

• Pelanggan dan orang yang akan melakukan pekerjaan itu 

• Karakteristik produk 

• Lingkungan proyek 

4. Project 

Memerlukan koordinasi/perpaduan: 

• SDM 

• Teknik 

• Perlengkapan dan peralatan 

• Administratif  

• Keuangan  

 

C. Bidang Pengetahuan Manajemen Proyek 

Bidang pengetahuan manajemen proyek menggambarkan bidang kompetensi yang 

harus dikembangkan oleh manajer proyek, yang meliputi: 
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• Empat bidang pengetahuan inti dari manajemen proyek yang menyebabkan 

tujuan proyek tercapai:  

1. Manajemen Cakupan (Scope Management)  

2. Manajemen Waktu (Time Management)  

3. Manajemen Biaya (Cost Management)  

4. Manajemen Kualitas (Quality Management)  

 

• Empat bidang pengetahuan yang memfasilitasi pencapaian tujuan proyek:  

1. Manajemen SDM (Human Resource Management) 

2. Manajemen Komunikasi (Communication Management)  

3. Manajemen Resiko (Risk Management)  

4. Manajemen Pengadaan (Procurement Management)  

• Satu Bidang pengetahuan yaitu Manajemen Integrasi (Integration Management). 

 

3. SIKLUS HIDUP PROYEK 

Siklus hidup proyek merupakan suatu metode yang digunakan untuk 

menggambarkan bagaimana sebuah proyek direncanakan, dikontrol, dan diawasi 

sejak proyek disepakati untuk dikerjakan hingga tujuan akhir proyek tercapai.  

Tahap kegiatan dalam siklus hidup proyek: 

1. Tahap Inisiasi 

 Merupakan tahap awal kegiatan proyek sejak sebuah proyek disepakati untuk 

dikerjakan. Pada tahap ini, permasalahan yang ingin diselesaikan akan diidentifikasi, 

dan beberapa pilihan solusi untuk menyelesaikan permasalahan juga didefinisikan.  

2. Tahap Perencanaan 

 Pada tahap ini, dokumen perencanaan akan disusun secara terperinci sebagai 

panduan bagi tim proyek selama kegiatan proyek berlangsung. Aktivitas yang akan 

dilakukan pada tahap ini adalah membuat dokumentasi Project plan, resource plan, 

financial plan, risk plan, acceptance plan, communication plan, procurement plan, 

contract supplier dan perform phase review. 

3. Tahap Eksekusi (Pelaksanaan Proyek) 

 Pada tahap ini, deliverables atau tujuan proyek secara fisik akan dibangun. 

Seluruh aktivitas yang terdapat dalam dokumentasi Project plan akan dieksekusi. 

Sementara kegiatan pengembangan berlangsung, beberapa proses manajemen 
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perlu dilakukan guna memantau dan mengontrol penyelesaian deliverables sebagai 

hasil akhir proyek. 

4. Tahap Pengontrolan 

 Tahap ini dilakukan pengontrolan terhadap kegiatan proyek, apakah sudah sesuai 

dengan estimasi dan rencana awal yang telah ditentukan, dan adanya masukan 

apakah rencana proyek perlu diperbarui atau tidak. 

5. Tahap Penutupan 

 Tahap ini merupakan akhir dari aktivitas proyek, hasil akhir proyek (deliverables 

Project) beserta dokumentasinya diserahkan kepada pelanggan, hubungan dengan 

supplier diakhiri, tim proyek dibubarkan dan memberikan laporan kepada semua 

stakeholder yang menyatakan bahwa kegiatan proyek telah selesai dilaksanakan.  

 

 

4. MANAJEMEN PROYEK & TEKNOLOGI INFORMASI 

Beberapa masalah unik pada industri IT yang mempengaruhi manajemen proyek: 

a.  Sifat Proyek 

• Sifat proyek pengembangan PL lebih beragam daripada proyek yang berorientasi 

pada hardware.  

• Proyek pengembangan PL dapat mencakup pengembangan aplikasi sederhana 

dan mandiri atau e-commerce global yang canggih menggunakan bahasa 

pemrograman canggih.  

• Proyek IT juga mendukung setiap fungsi industri dan bisnis. 

b.  Karakteristik Anggota Tim Proyek  

• Karena sifat proyek IT, orang-orang yang terlibat berasal dari latar belakang yang 

beragam dan memiliki keahlian yang berbeda.  

• Beberapa proyek IT membutuhkan keahlian orang-orang hanya dalam beberapa 

fungsi pekerjaan, tetapi banyak yang membutuhkan input dari banyak atau 

semuanya, sehingga. banyak proyek IT mencakup sejumlah besar pekerja 

kontrak 

c.  Beragam Teknologi    

• Banyak jabatan untuk profesional IT menandakan berbagai teknologi yang 

diperlukan untuk menduduki posisi tersebut.  
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• Spesialis perangkat keras mungkin tidak mengerti analis basis data, dan 

sebaliknya. Spesialis keamanan mungkin kesulitan berkomunikasi dengan analis. 

. 

• Contoh: Programmer dapat menggunakan beberapa bahasa pemrograman yang 

berbeda, Seorang data analys memiliki kemampuan mengolah data dengan tools 

yang berbeda.  

 

Tren Globalisasi Manajemen Proyek IT  

Penting bagi Manajer Proyek untuk mengatasi beberapa masalah saat mengerjakan 

proyek global. Beberapa masalah utama termasuk yang berikut: 

• Komunikasi: Karena orang akan bekerja di zona waktu yang berbeda, berbicara 

bahasa yang berbeda, memiliki latar belakang budaya yang berbeda, merayakan 

liburan yang berbeda, dll., penting untuk membahas bagaimana orang akan 

berkomunikasi secara efisien dan tepat waktu.  

• Kepercayaan: Kepercayaan adalah masalah penting bagi semua tim, sehingga 

penting untuk membangun kepercayaan dengan seluruh anggota tim 

• Praktek umum: Penting menyelaraskan proses kerja untuk menghasilkan hasil 

yang baik. Manajer proyek harus menyediakan waktu bagi tim untuk 

mengembangkan praktik kerja umum ini.  

• Alat: TI memainkan peran penting dalam globalisasi, terutama dalam 

meningkatkan komunikasi dan praktik kerja. Beberapa alat yang dapat 

digunakan: 

• TRAC adalah sistem pelacakan masalah untuk proyek pengembangan PL. TRAC 

mencakup fitur-fitur seperti cacat dalam manajemen, kontrol source code, 

roadmap proyek, wiki terintegrasi, sistem umpan balik berbasis web kolaboratif 

untuk dokumentasi proyek yang sangat mudah ditinjau oleh Stakeholder 

• XPlanner digunakan untuk perencanaan proyek dan pemantauan proyek. Alat ini 

cocok untuk pengembangan PL yang agile dan berbasis web untuk kemudahan 

akses geografis. 

• CruiseControl adalah kerangka kerja untuk proses pembangunan yang 

berkelanjutan, seperti plug-in untuk notifikasi email, alat kontrol sumber, dsb. 

• WebEx adalah alat konferensi berbasis web, digunakan untuk merekam setiap 

demo siklus pengembangan.  
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• E-mail, telepon, SKYPE adalah PL yang memungkinkan pengguna melakukan 

panggilan telepon melalui Internet, dan pesan instan 

• Tableau : tool untuk membuat grafik dengan visual menarik dan dashboard 

interaktif tanpa memerlukan coding dan dapat menyajikan data yang lebih mudah 

dipahami ke orang awam. Tableau juga dapat digunakan untuk menganalisis data 

• R : digunakan untuk menangani big data. Keunggulan tool ini ada dalam prosedur 

analisis statistik, terutama exploratory data analysis (EDA) 

• Python : bahasa pemrograman high-level yang ditulis secara internal dalam C. 

dapat digunakan untuk Pembersihan data serta dapat digunakan  untuk 

otomatisasi data. 
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Pengenalan Microsoft Project 

 

Microsoft Project adalah tools (perangkat) atau alat bantu yang digunakan untuk 

keperluan pengelolaan/manajemen proyek. 

Istilah-istilah pada Microsoft Project 

1. Task 

     Merupakan lembar kerja yang berisi tentang rincian pekerjaan atau jenis 

pekerjaan. 

2. Duration 

 Adalah jangka waktu atau lamanya waktu yang dibutuhkan untuk menyelesaikan 

suatu pekerjaan. Satuan durasi dapat berupa jam, hari, minggu, bulan. 

3. Start 

 Adalah suatu nilai yang menyatakan tanggal awal atau dimulainya suatu proyek 

tertentu. 

4. Finish 

 Adalah suatu nilai yang menyatakan tanggal akhir atau diakhirinya suatu proyek 

tertentu. 

 Start + Duration = Finish 

5. Resources 

 Adalah sumber daya, baik sumber daya personil maupun sumber daya 

nonpersonil  

6. Predecessor 

 Adalah hubungan keterkaitan antarpekejaan, yaitu suatu keterhubungan antara 

suatu pekerjaan antara suatu pekerjaan dengan pekerjaan sebelumnya. 

7. Cost 

 Adalah biaya yang dibutuhkan untuk menyelesaikan suatu pekerjaan, yang 

meliputi sumber daya personil maupun nonpersonil, yang sifatnya biaya tetap 

maupun biaya variabel. 

8. Baseline 

 Adalah suatu bentuk perencanaan yang telah disetujui dan ditetapkan dalam 

suatu proyek.  

9. Tracking 
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 Adalah bentuk penelusuran atau peninjauan antara hasil kerja yang dilakukan di 

lapangan dengan rencana awal suatu proyek. 

10. Milestone 

 Adalah suatu bentuk penanda pekerjaan, yang menunjukkan bahwa pekerjaan 

yang dimaksud telah selesai.  

 

1. Memulai Microsof Project  

Untuk menjalankan Microsoft Project, ikuti langkah-langkah berikut ini :  

 Klik Start > Programs > Microsoft Office > Microsoft Office Project  

  

 Selanjutnya ka muncul tampilan Microsoft Project seperti pada gambar berikut ini :  

 

  

 Muncul “Microsoft Project – Project 1”, artinya Project baru dengan namaProject siap 

untuk dibuat.  

 Ketikkan pada bagian Task Name : Analisis dan Desain Sistem  

 Selanjutnya klik tombol Enter, maka akan muncul tampilan berikut ini :  

Gantt Table   Gantt  Chart   
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2. Menyimpan dan Membuka File Microsoft Project  

Untuk menyimpan file Project, ikuti langkah berikut ini :  

 Klik menu File > Save As.  

 

  

 Arahkan ke direktori dan folder yang akan dijadikan penyimpanan ke file Project ini.  

 Ketikkan nama proyek, missal : Proyek ke-1  

 Pilih Save As Type : Project  
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 Klik tombol Save untuk menyimpan file tersebut, sehingga tampilan akan berubah 

seperti gambar berikut :  

 

 Tutup file dengan cara : klik menu File > Exit  
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 Untuk membuka file “Proyek ke-1”, lihat Windows Explorer, carifolder tempat file 

tersebut disimpan.  

 

 Double click pada file “Proyek ke-1”, maka akan muncul file yang dimaksud.  
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Atau dengan cara membuka file Project langsung melalui Microsoft Project, dengan cara 

sebagai berikut :  

 Aktifkan Microsoft Project dengan urutan : Start > Program > Microsoft Office >  

Microsoft Office Project  

 Selanjutnya akan muncul tampilan Microsoft Project  

 Klik menu File > Open  

  

 Pilih direktori dan folder dimana file Project anda berada (yang telah dibuat).  

 Pilih nama file Project, misal “Proyek ke-1”  

 Klik tombol Open, maka akan keluar file Project yang dimaksud.  
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3. Membuat Word Breakdown Structure (WBS)  

Work Breakdown Sturucture (WBS) atau struktur rincian pekerjaan adalah daftar 

pekerjaan atau tugas-tugas (sering disebut dengan istila task) yang akan dikerjakan 

dalam sebuah proyek.  

3.1 Menentukan Tanggal Proyek  

Langkah pertama adalah menentukan tanggal proyek. Untuk menentukan tanggal 

tersebnut, ikuti langkah-langkah berikut ini :  

  

 Pilih menu Project > Project Information  

  

  

 Selanjutnya akan muncul tampilan informasi proyek seperti gambar berikut :  
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 Isikan tanggal (lihat contoh)  

 Klik tombol OK  

  

  

 Geser batas kolok Task Name, Duration dan Start, sehingga tampilan seperti gambar 

di  

 

  

3.2 Mengisi Kolom Task Name  

Pengisian Task Name atau Nama Pekerjaan, bisa dilakukan dengan cara 

mengetikkan langsung ke dalam kolom yang telah disediakan (seperti yang telah 

dicontohkan di awal, yaitu task atau tugas atau pekerjaan : Analisa dan Desain 

Sistem).  

Sebagai latihan, silahkan anda ketikkan beberapa task berikut ini :  

  Membuat Data Flow Diagram (DFD)Levelled  

  Membuat Kamus Data  

  Membuat Process Specification  

berikut :   

  

Awal Proye k   
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  Membuat Entity Relationship Diagram (ERD)  

  Dokumentasi Analisis dan Desain Sistem  

  Desain Aplikasi  

  Membuat Desain Menu Aplikasi + Form Entri  

  Membuat Desain Report + Form Report  

  Dokumentasi Desain Aplikasi  

  Programming  

  

Sehingga pada Microsoft Project akan terlihat seperti gambar berikut :  

  

  

3.3 Mengedit Pekerjaan  

Arahkan mouse pada kolom yang akan diedit, klik 1 kali, kemudian klik sekali lagi, lalu 

edit nama pekerjaan yang dimaksud. Atau dapat pula dengan  melakukandouble 

clickpada nama task atau pekerjaan yang akan diganti namanya.  
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3.4 Menghapus Task Name  

Untuk menghapustask name, caranya adalah sebagai berikut :  

 Arahkan mouse pada nomor task (baris yang akan dihapus). Misalnya task 

Programming, maka klik nomor 11.  

 Selanjutnya baris tersebut akan tersorot  

  

 Klik kanan mouse (mouse masih berada pada baris tersebut)  

 Pilih Delete Task  

  

  



 

20 
 

  

 Setelah melakukan delete, task maka task tersebut (task Programming) akan hilang 

dari kolom task name.  

  

3.5 Menyisipkan Task Name  

Untuk menyisipkan task name, caranya sebagai berikut :  

 Arahkan mouse pada salah satu kolom yang akan diberi sisipan atau tambahan task. 

Misal task yang akan disisipkan adalah task :  

▪ Menganalisa Sistem Kepegawaian denga melakukan wawancara kepada pihak 

yang  

ditunjuk.  

▪ Membuat Statement of Purpose, Event List dan Context Diagram  

 Posisinya adalah dibawah task “Analisa dan Desain Sistem” dan di atas task  

“Membuat Data Flow Diagram (DFD) Levelled, maka arahkan mouse pada nomor 2.  



 

21 
 

  

 Klik kanan mouse (posisi mouse masih pada bari ke 2)  

 Pilih New Task  

 Selanjutnya muncul kolom kosong pada Task Nama, lihat gambar berikut :  

 Ketikkan pada kolom yang kosong dengan namatask yang dimaksud.  

  

 Tarik atau perlebar kolom ke bawah, sehingga terlihat semua teks yang telah anda 

tuliskan  

 Lakukan hal yang sama untuk menyisipkan task : Membuat Statement of Purpose, 

Event  

List dan Context Diagram  

 Sehingga akan muncul seperti gambar berikut ini : 
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3.6 Mengganti Judul Kolom  

Untuk mengganti judul kolom, cara sebagai berikut :  

 Klik 2 kali (double click)pada judul kolom tersebut. Misalnya anda ingin mengubah 

judul kolom „Task Name‟ diganti dengan „Nama Tugas Proyek‟ maka double click 

pada kolom  

tersebut.  

 Aturlah masing-masing atribut sesuai dengan kenginan anda, misalnya :  

 Title    : Nama Tugas Proyek  

 

Align Title     :   Center   
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3.7 Mengelompokkan Pekerjaan (Outline)  

Pengelompokkan pekerjaan sangatlah berarti pada sebuah proyek.Pekerjaan 

dikelompokkan dalam kelompok pekerjaan utama atau biasanya disebut 

summary.Kemudian pekerjaan utama tersebut di breakdown lagi menjadi beberapa 

pekerjaan atau biasa disebut sub-task.Demikian pula dengan sub-task, ada beberapa 

level sub-task bergantung dari kompleksitas jenis pekerjaan dalam proyek 

tersebut.Untuk membuat pengelompokka pekerjaan ini, lakukan urutan langkah 

berikut ini :  

 Blok task no-2 sampai dengan no-12  

  

   Klik tombol  OK   
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 Pilih menu Project > Outline > Indent 

  

  

 Tampilan akan berubah seperti pada gambar berikut ini :  

  

Semua kolom yang aka diblok akan dimasukkan ke dalam sub-task. Namun ternyata 

ada kesalahan yang harus diperbaiki, yaitu baris ke-9 “Desain Aplikasi” bukanlah 

merupakan sub task, melainkan main task atau summary. Untuk mengubahnya ikut 

langkah berikut :  

 Blok baris yang dimaksud (baris ke-9 : Desain Aplikasi)  
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 Pilih menu Project > Outline > Outdent  

  

  

  

 Selanjutnya akan terjadi perubahan pada baris tersebut, seperti pada tampilan 

berikut ini :  



 

26 
 

  

  

  

  

 Simpan file Project tersebut dengan cara : Pilih menu File > Save As  

  

 Beri nama file, misal WBS ke-1  

  

  

 Klik tombol Save  
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 Tampilan Project akan berganti nama WBS ke-1 seperti gambar berikut :  

  

  

  

3.8 Menampilkan Penomoran pada Outline  

Secara default, Microsoft Project tidak menampilkan penomoran outline. Apabila anda 

ingin menampilkan penomoran outline ini, ikuti langkah-langkah berikut :  

 Pilih menu Tools> Optiona  

  

 Pilih Tab View  

 Check atau beri tanda centang pada bagian Show Outline Number  



 

28 
 

 

  

 Klik tombol OK, sehingga akan terlihat seperti pada gambar berikut ini :   
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JADWAL PROYEK  

  

Pembuatan jadwal proyek terbagi menjadi 2 bagian, yaitu bagian ke-1 dengan item :  

▪ Durasi Pekerjaan  

▪ Start&Finish  

▪ Membuat Hari Libur  

▪ Prodecessor  

Bagian ke-2 dalam pembuatan jadwal proyek akan dilakukan di akhir modul 3, setelah 

menetapkan Sumber Daya (Resource) dan Biaya (Cost), dengan item pekerjaan :  

▪ Jenis-Jenis Calendar  

▪ Calendar View  

▪ Menentukan dan Menyusun Jadwal Kerja  

  

Pada modul ini kita akan membuat jadwal proyek bagian ke-1  

1. Durasi Pekerjaan  

Durasi (duration) menyatakan jumlah waktu yang diperlukan untuk melakukan suatu 

kegiatan atau pekerjaan (task) pada suatu proyek. Jumlah waktu disini bisa 

direpresentasikan dalam bentuk jam (hr), hari (days), minggu (wk) dan bulan (mon).  

Sebagai contoh dari pekerjaan, disini akan diambil contoh maintask “Analisis dan 

Desain Sistem”  

Caranya sebagai berikut :  

 Pilih bagian sub-task, misal sub-task „Menganalisa sistem kepagawaian dengan 

melakukan wawancar kepada pihak yang ditunjuk’  

 Klik bagian duration  

 Pilih jumlah hari yang dibutuhkan denga penunjuk tanda panah (misal 2 hari)  
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 Klik tombol enter, perhatikan ada perubahan apa?  

 

 Bila anda perhatikan denga seksana, maka akan terlihat perubahan jumlah hari pada 

task  

‘Analisa dan Desain Sistem’ menjadi 2 hari.  
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 Coba lakukan untuk sub-task berikutnya, kemudian anda perhatikan, apaah jumlah 

hari pada taskakan berubah sesuai dengan jumlah total dari sub-task yang ada 

dibawahnya?  

  

 Ternyata tidak ada perubahan, dimana jumlah total hari pada main task‘Analisa dan 

Desain Sistem’ tetap 2 hari, padahal semestinya jumlah total hari pada main task 

tersebut adalah 9 hari. Mengapa demikian, perhatikan penjelasan pada materi Start 

& Finish berikut.  

2. Start&Finish  

Perhatikan pada bagian Start dan Finish pada Gantt Table, ternyata pada bagian Start 

belum diubah (masih tercantum tanggal 19 Maret 2012).  

 Ubahlah Starttersebut sesuai dengan perencanaan yang ada.  
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Perhatikan lagi padasub-task 1.1, pada bagian durasi dengan nilai2 hari, maka 

secara otomatis nilai finish menunjukkan tanggal 20 Meret 2012. Demikian pula 

dengan nilai durasi pada maintask 1 „Analisa dan Desain Sistem‟ berubah 

menjadi 2 hari.  

 Sekarang ubahlah Startpada sub-task 1.2 dengan memilih tgl 22 Maret 2012.  

 Perhatikan apa yang terjadi?  

 

 Ada keganjilan disini. Durasi main task 1.1 berubah menjadi 4 hari. Seharusnya 

jumlah hari adalah 3 hari(2 hari untuk sub-task 1.1 + 1 hari untuk sub-task 1.2). 

apa sebabnya? Karena hari libur (tanggal 21 maret 2012) dihitung. Oleh 

karenanya, terlebih dahulu kita harus mengeset kalender sesuai dengan kalender 

proyek yang akan dipakai.  

 Perhatikan kotak penanggalan berikut :  
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 Terdapat tanda khusus di tanggal 17 Maret 2012, yang menandakan bahwa 

tanggal sistem saat ini adalah tanggal 17 Maret 2012, namun mulainya 

perencanaan proyek ini menunjukkan tanggal 19 Maret 2012, mengapa demikian? 

Karena tgl 17 dan 18 Maret  

2012 adalah hari Sabtu dan Minggu, dimana aturan tanggal penugasan pada 

aplikasi Microsoft Project ini memperhatikan hari dan jam kerja, yakni hari Senin 

sampai dengan Jum‟at, mulai jam 08:00 AM hingga jam 12:00 PM dilanjutkan jam 

01:00 PM hingga jam 05:00 PM. Sehingga hari Sabtu dan Minggu dianggap libur 

dan tidak dihitung jam kerja.   

 Bagaimana dengan tanggal 21 Maret 2012 yang merupakan tanggal merah (hari 

libur) kalender? Bagaimana cara penyelesaiannya agar tanggal merah (hari libur) 

kalender tidak dihitung hari kerja oleh sistem?  

 Untuk menyelesaikan permasalahan ini ikuti langkah-langkah pada item 

pembuatan hari  

libur.  

  

3. Membuat Hari Libur  

 Pilih menu Tools > Change Working Time  

  

Selanjutnya muncul tampilan Change Working Time berikut :  
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 Klik Create New Calendar, maka akan muncul tampilan berikut :  

  

 PilihMake a copy of ‘Standard’ calendar  

 Klik tombol OK maka akan muncul tampilan berikut :  

 

  

  



 

  

1 

Arahkan ke hari libur yang mau dibuat (misalnya pada bulan Maret 2012)  

 Pilih tanggal 21 Maret 2012  

 Pada bagian Start dan Finish, pilih tanggal 21 Maret 2012 (lihat gambar)  

  

 Klik tombol OK  

Langkah berikutnya adalah menggunakan kalender yang telah dibuat untuk keperluan 

proyek, caranya sebagai berikut :  

 Pilih menu Project > Project Information  

  

Set pada bagian Calendar dengan Copy of Calendar, yaitu kalender yang baru kita 

buat, yang akan dijadikan kalender dalam proyek ini (lihat gambar)  
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 Klik tombol OK.  

 Perhatikan perubahan apa yang terjadi pada lembar kerja proyek?  

Ternyata jumlah hari (duration) pada main-task 1 “Analisa dan Desain Sistem” 

berubah dari 4 hari menjadi 3hari. Hal ini disebabkan karena pemakaian kalender 

yang kita gunakan (yaitu kalender :Copy of Standard) yang menyertakan hari libur 

pada tanggal 21 Maret 2012.  

 

4. Prodecessor  

 Sekarang isikan pada sub-task 1.3 dengan data berikut  

Duration  : 1 hari  

Start    : 23 Maret 2012  
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 Selanjutnya akan muncul tampilan berikut ini :  

  

 Klik tombol OK  

  

 Inilah yang disebut dengan Predecessor.  

Sekarangcoba anda lihat bagiat Gantt Chart (di sebelah kanan Table Chart)  
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 Sekarang coba anda isi secara manual (mengetikkan secara langsung pada kolom  

Predecessor) pada sub-task 1.2 “Membuat Statement of Purpose, Event List dan 

Context  

Diagram” dengan nilai 2.  

 Kemudian tekan tombol enter.  

 Lihat apa yang terjadi? Perhatikan gambar berikut ini :  

 

 Isikan Predecessor pada WBS berikut :  

WBS  Nama Tugas Proyek  Duration  Start  Finish  
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1.4  Membuat Kamus Data  1  26-03-

2012  

26-03-2012  

1.5  Membuat Process Specification  1  27-03-

2012  

27-03-2012  

1.6  Membuat Entity Relationship 

Diagram (ERD)  

1  28-03-

2012  

28-03-2012  

1.7  Dokumentasi Analisis dan Desain 

Sistem  

2  29-03-

2012  

30-03-2012  

  

 Lakukan pengisiian tersebut sehinga pada Microsoft Project tampil gambar berikut ini 

:  

 

 Total jumlah hari yang dibutuhkan untuk Analisis dan Desain Sistem adalah9 

haridengan rincian tertera pada masing-masing sub-task di bawahnya.  

 Simpan dengan cara Save As  

 Beri nama file : ‘Jadwal Proyek ke-1’  
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 Tutup fileJadwal Proyek ke-1 untuk mengakhiri pembuatan file ini.  

  

Beberapa Hal Penting  

Beberapa hal yang harus diketahui dalam penyusunan jadwal, diantaranya adalah :  

1. Jenis hubungan antar pekerjaan  

Finish to Start  

Hubungan ketergantungan yang menyatakan bahwa suatu pekerjaan bisa 

dilaksanakan setelah pekerjaan lain selesai.  

 

 

  

Finish to Finish  

Hubungan ketergantungan yang menyatakan bahwa suatu pekerjaan harus selesai 

bersamaan dengan pekerjaan lain.  

 

  

  

  



 

  

41 
 

Start to Start  

Hubungan ketergantungan yang menyatakan bahwa suatu pekerjaan harus dimulai 

bersamaan dengan pekerjaan lain.  

 

Start to Finish  

Hubungan ketergantungan yang menyatakan bahwa suatu pekerjaan baru boleh 

selesai setelah pekerjaan lain mulai dikerjakan.  

  

2. Lag Time dan Lead Time  

Lag Time adalah tenggang watu antara selesainya satu pekerjaan dengan 

dimulainya pekerjaan lain. Penulisan lag timedisimbolkan dengan tanda plus (+). 

Misalkan jenis hubungan antar pekerjaan adalah finish to Start, antara pekerjaan 

pertama dan pekerjaan kedua punya waktu tenggang 2 hari, maka pada predecessor 

dituliskan 3FS+2d. Angka 3 pada 3FS menunjukkan predecessor pekerjaan keua 

(misal pekerjaam pertama adalah task no.3), sedangkan angka 2 pada 2d 

menunjukkan tenggang waktu (lag time) selama 2 hari.  

 

Lead Time adalah penumpukkan waktu antara selesaiya suatu pekerjaan dengan 

dimulainya pekerjaan yang lain. Dengan kata lain, pekerjaan yang baru (task-2) 

dimulai pada saat sebelum pekerjaan lama (task-1) belum selesai.   Simbol untuk 

lead time adalah tanda minus (-), misalnya task-2 dimulai 3 hari sebelum selesainya 

task-1, maka penulisannya adalah 1FS3d. Angka 1 pada 1FS menunjukkan 
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predecessortask-2 adalah task-1 atau task no 1. Angka 3 pada -3d menunjukkan 

bahwa task-2 sudah dimulai 3 hari sebelum task-1 selesai.  
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Contoh Latihan Membuat WBS  

 

NO NAMA KEGIATAN DURASI PREDESESOR 

1 1  Kegiatan 1 6 - 

2 2  Kegiatan 2 
 

1 

3     2.1  Sub Kegiatan 2A 20 1 

4     2.2  Sub Kegiatan 2B 12 1 

5     2.3  Sub Kegiatan 2C 25 3 

6 3  Kegiatan 3 
 

5 

7     3.1  Sub Kegiatan 3A 5 3 

8     3.2  Sub Kegiatan 3B 
 

3 

9            3.2.1  Sub Sub Kegiatan 

3B1 

20 4 

10            3.2.2  Sub Sub Kegiatan 

3B2 

13 4 

11     3.3  Sub Kegiatan 3C 15 5 

12 4  Kegiatan 4 15 8 

13 5  Kegiatan 5 4 12 

 

Dari tabel di atas telah ditentukan tanggal proyek dengan hari libur standar adalah hari 

Sabtu dan Minggu, dan beberapa hari libur lainnya. 

Durasi dinyatakan dalam satuan hari (day) 

 

Latihan Microsoft Project 

Project Pembuatan Program Sederhana 

DOSEN diminta menjelaskan dan mempraktekkan dengan software Microsoft 

Project untuk membuat WBS, Gantt Chart dan Network Diagram seperti contoh di 

atas.  
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Ketentuan: 

1. Project dimulai dari tanggal hari ini 

2. Hari Sabtu dan Minggu libur 

3. Buatlah 1 atau 2 hari libur sebagai hari libur nasional, atau hari libur lainnya 

4. Jadwal Project sbb: 

 

NO NAMA KEGIATAN DURASI PREDESESOR 

1 1  Pengumpulan Data 
 

- 

2     1.1  Wawancara dengan pemilik 

proyek 

3 - 

3     1.2  Wawancara dengan User 5 2 

4 2  Analisa Program 
 

3 

5     2.1  Spesifikasi Kebutuhan Data 5 3 

6     2.2  Spesifikasi Kebutuhan 

Hardware 

2 3 

7     2.3  Spesifikasi Kebutuhan User 5 3 

8 3  Disain 
 

4 

9     3.1  Disain Database 7 5 

10     3.2  Disain Program 7 9 

11     3.3  Pembuatan Prototype 7 10 

12 4  Coding 60 10 

13 5  Testing dan Debugging 14 12 

14 6  Implementasi 
 

13 

15      6.1  Membuat Buku Panduan 

Program 

7 13 

16     6.2  Training 2 15 

 


